понедельник, 31 марта 2014 г.

Домашнее задание информатика


Задание 6

a/b + c/b = m/n

алг   Сложение дробей
цел   a, b, c, m, n
нач
      ввод a, b, c
     m:=a+c
     n:=b
     вывод m,n
кон

Задание 7


y= (1 - x^2  + 5x^4)^2
Пусть x=2, n=x^2, m=x^4, c=5x^4, k=1 - x^2, l=1 - x^2  + 5x^4, d=y

алг Вычисление
цел x, y, m, n, c, k, l, d
нач
      ввод x:=2
      n:=2x2
      m:=4x4
      c:=5x16
      k:=1-4
      l:=80-3
      d:=77x77
      d:=y
      y:=5929
      
вывод y
кон

Комментариев нет:

Отправить комментарий